What’s Vulnerable › Vulnerabilities
CVE-2026-27408: WordPress NativeChurch theme < 4.9.5 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-02 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in imithemes NativeChurch nativechurch allows Reflected XSS.This issue affects NativeChurch: from n/a before 4.9.5.
Affected products
- imithemes NativeChurch: before 4.9.5 — fixed in 4.9.5
How to fix
Upgrade to a fixed version: imithemes NativeChurch 4.9.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27408 or the next vulnerability affects your stack