What’s Vulnerable › Vulnerabilities
CVE-2026-27744: SPIP tickets < 4.3.3 Unauthenticated RCE
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-94
Description
The SPIP tickets plugin versions prior to 4.3.3 contain an unauthenticated remote code execution vulnerability in the forum preview handling for public ticket pages. The plugin appends untrusted request parameters into HTML that is later rendered by a template using unfiltered environment rendering (#ENV**), which disables SPIP output filtering. As a result, an unauthenticated attacker can inject crafted content that is evaluated through SPIP's template processing chain, leading to execution of code in the context of the web server.
Affected products
- SPIP tickets: before 4.3.3 — fixed in 4.3.3
How to fix
Upgrade to a fixed version: SPIP tickets 4.3.3. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/Mise-a-jour-de-securite-sortie-de-SPIP-4-4-10.html
- https://chocapikk.com/posts/2026/spip-plugins-vulnerabilities/
- https://git.spip.net/spip-contrib-extensions/tickets/-/commit/869935b6687822ed79ad5477626a664d8ea6dcf7
- https://plugins.spip.net/tickets
- https://www.vulncheck.com/advisories/spip-tickets-unauthenticated-rce
Get alerted when CVE-2026-27744 or the next vulnerability affects your stack