What’s Vulnerable › Vulnerabilities
CVE-2026-27746: SPIP jeux < 4.1.1 Reflected XSS via index Parameters
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The SPIP jeux plugin versions prior to 4.1.1 contain a reflected cross-site scripting (XSS) vulnerability in the pre_propre pipeline. The plugin incorporates untrusted request parameters into HTML output without proper output encoding, allowing attackers to inject arbitrary script content into pages that render a jeux block. When a victim is induced to visit a crafted URL, the injected content is reflected into the response and executed in the victim's browser context.
Affected products
- SPIP jeux: before 4.1.1 — fixed in 4.1.1
How to fix
Upgrade to a fixed version: SPIP jeux 4.1.1. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/Mise-a-jour-de-securite-sortie-de-SPIP-4-4-10.html
- https://chocapikk.com/posts/2026/spip-plugins-vulnerabilities/
- https://git.spip.net/spip-contrib-extensions/jeux/-/commit/3d240cffb258491acd72f8b37579e8a7417740ff
- https://plugins.spip.net/jeux
- https://www.vulncheck.com/advisories/spip-jeux-reflected-xss-via-index-parameters
Get alerted when CVE-2026-27746 or the next vulnerability affects your stack