What’s Vulnerable › Vulnerabilities
CVE-2026-27765
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-09-24
- Weakness: CWE-20
Description
Improper input validation for some vLLM Hardware Plugin for Intel(R) Gaudi(R) software before version 0.16.0 within Ring 3: User Applications may allow a denial of service. Authorized adversary with an authenticated user combined with a low complexity attack may enable denial of service. This result may potentially occur via local access when attack requirements are not present without special internal knowledge and requires no user interaction. The potential vulnerability may impact the confidentiality (none), integrity (none) and availability (high) of the vulnerable system, resulting in subsequent system confidentiality (none), integrity (none) and availability (none) impacts.
Affected products
- vLLM Hardware Plugin for Intel(R) Gaudi(R) software: before 0.16.0; 0.19.0, 0.19.1 — fixed in 0.16.0
How to fix
Upgrade to a fixed version: vLLM Hardware Plugin for Intel(R) Gaudi(R) software 0.16.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27765 or the next vulnerability affects your stack