What’s Vulnerable › Vulnerabilities
CVE-2026-27832: Group-Office Has Authenticated SQL Injection in advancedQueryData.comparator
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-27 · updated 2026-06-17
- Weakness: CWE-89
Description
Group-Office is an enterprise customer relationship management and groupware tool. Versions prior to 26.0.8, 25.0.87, and 6.8.153 have a SQL Injection (SQLi) vulnerability, exploitable through the `advancedQueryData` parameter (`comparator` field) on an authenticated endpoint. The endpoint `index.php?r=email/template/emailSelection` processes `advancedQueryData` and forwards the SQL comparator without a strict allowlist into SQL condition building. This enables blind boolean-based exfiltration of the `core_auth_password` table. Versions 26.0.8, 25.0.87, and 6.8.153 fix the issue.
Affected products
- Intermesh Group-Office: before 6.8.153; from 25.0.1 before 25.0.87; from 26.0.1 before 26.0.8 — fixed in 25.0.87, 26.0.8, 6.8.153
How to fix
Upgrade to a fixed version: Intermesh Group-Office 25.0.87, 26.0.8, 6.8.153. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27832 or the next vulnerability affects your stack