What’s Vulnerable › Vulnerabilities
CVE-2026-27924: Desktop Window Manager Elevation of Privilege Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-10-26
- Weakness: CWE-416
Description
Use after free in Desktop Window Manager allows an authorized attacker to elevate privileges locally.
Affected products
- Microsoft Windows 10: before 10.0.19044.7184 — fixed in 10.0.19044.7184
- Microsoft Windows 10: before 10.0.19045.7184 — fixed in 10.0.19045.7184
- Microsoft Windows 11: before 10.0.22631.6936 — fixed in 10.0.22631.6936
- Microsoft Windows Server 2022: before 10.0.20348.5020 — fixed in 10.0.20348.5020
- Microsoft Windows Server 2022, 23H2 Edition (Server Core installation): before 10.0.25398.2274 — fixed in 10.0.25398.2274
- Microsoft Windows 10: from 10.0.19044.0 before 10.0.19044.7184 — fixed in 10.0.19044.7184
- Microsoft Windows 10: from 10.0.19045.0 before 10.0.19045.7184 — fixed in 10.0.19045.7184
- Microsoft Windows 11: from 10.0.22631.0 before 10.0.22631.6936 — fixed in 10.0.22631.6936
- Microsoft Windows Server 2022: from 10.0.20348.0 before 10.0.20348.5020 — fixed in 10.0.20348.5020
- Microsoft Windows Server 2022, 23H2 Edition (Server Core installation): from 10.0.25398.0 before 10.0.25398.2274 — fixed in 10.0.25398.2274
How to fix
Upgrade to a fixed version: Microsoft Windows 10 10.0.19044.7184; Microsoft Windows 10 10.0.19045.7184; Microsoft Windows 11 10.0.22631.6936; Microsoft Windows Server 2022 10.0.20348.5020; Microsoft Windows Server 2022, 23H2 Edition (Server Core installation) 10.0.25398.2274; Microsoft Windows 10 10.0.19044.7184; Microsoft Windows 10 10.0.19045.7184; Microsoft Windows 11 10.0.22631.6936; Microsoft Windows Server 2022 10.0.20348.5020; Microsoft Windows Server 2022, 23H2 Edition (Server Core installation) 10.0.25398.2274. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27924 or the next vulnerability affects your stack