What’s Vulnerable › Vulnerabilities
CVE-2026-27960: OpenCTI privilege escalation and unauthenticated access via default admin account
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-05-05 · updated 2026-07-25
- Weakness: CWE-287
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.
Affected products
- OpenCTI-Platform opencti: from 6.9.0 before 6.9.13 — fixed in 6.9.13
How to fix
Upgrade to a fixed version: OpenCTI-Platform opencti 6.9.13. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-27960 or the next vulnerability affects your stack