What’s Vulnerable › Vulnerabilities
CVE-2026-2811: Ajaxify Comments < 3.2 - Unauthenticated HTTP Header Injection
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-113
Description
The Ajaxify Comments WordPress plugin before 3.2 is vulnerable to HTTP Header Injection due to insufficient input sanitization and output escaping on user-supplied data. This makes it possible for unauthenticated attackers to inject arbitrary HTTP headers.
Affected products
- Ajaxify Comments: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: Ajaxify Comments 3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2811 or the next vulnerability affects your stack