What’s Vulnerable › Vulnerabilities
CVE-2026-28197: Privilege Escalation via Argument Injection in NetBackup Flex OS Shell
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-88
Description
An authenticated, low-privileged user with access to the NetBackup Flex OS management shell could supply a specially crafted input to a privileged administrative command, causing it to execute arbitrary code with root-level permissions. Successful exploitation grants the attacker unrestricted control over the Flex appliance host and all hosted containers, fully compromising confidentiality, integrity, and availability.
Affected products
- Cohesity NetBackup Flex OS: before 6.4 — fixed in 6.4
How to fix
Upgrade to a fixed version: Cohesity NetBackup Flex OS 6.4. Check the vendor advisory for mitigations.
References
- https://github.com/cohesity/SecAdvisory/blob/master/COH-2026-0001.md
- https://www.cvcn.gov.it/cvcn/cve/CVE-2026-28197
Get alerted when CVE-2026-28197 or the next vulnerability affects your stack