What’s Vulnerable › Vulnerabilities
CVE-2026-28256: Use of Hard-coded Credentials vulnerability in Trane Tracer SC, Tracer SC+, and Tracer Concierge
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-12 · updated 2026-06-17
- Weakness: CWE-547
Description
A Use of Hard-coded, Security-relevant Constants vulnerability in Trane Tracer SC, Tracer SC+, and Tracer Concierge could allow an attacker to disclose sensitive information and take over accounts.
Affected products
- Trane Tracer Concierge: before 6.3.2310 — fixed in 6.3.2310
- Trane Tracer Sc+ Firmware: before 6.3.2310 — fixed in 6.3.2310
- Trane Tracer SC: through 4.4; 4.4-service_pack1, 4.4-service_pack2, 4.4-service_pack3, 4.4-service_pack4, 4.4-service_pack5, 4.4-service_pack6
How to fix
Upgrade to a fixed version: Trane Tracer Concierge 6.3.2310; Trane Tracer Sc+ Firmware 6.3.2310. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-28256 or the next vulnerability affects your stack