What’s Vulnerable › Vulnerabilities
CVE-2026-28265
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-35
Description
PowerStore, contains a Path Traversal vulnerability in the Service user. A low privileged attacker with local access could potentially exploit this vulnerability, leading to modification of arbitrary system files.
Affected products
- Dell PowerStore: from 4.3.0.0 before 4.3.1.1 — fixed in 4.3.1.1
How to fix
Upgrade to a fixed version: Dell PowerStore 4.3.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-28265 or the next vulnerability affects your stack