What’s Vulnerable › Vulnerabilities
CVE-2026-28315: SolarWinds Serv-U Authenticated Stored Cross-site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 6.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-21 · updated 2026-10-24
- Weakness: CWE-79
Description
SolarWinds Serv-U was found to be affected by a stored cross-site scripting vulnerability that could lead to session hijacking or information disclosure from an administrator account.
Affected products
- SolarWinds Serv-U: before 2026.3 — fixed in 2026.3
How to fix
Upgrade to a fixed version: SolarWinds Serv-U 2026.3. Check the vendor advisory for mitigations.
References
- https://documentation.solarwinds.com/en/success_center/servu/content/release_notes/servu_2026-3_release_notes.htm
- https://www.solarwinds.com/trust-center/security-advisories/CVE-2026-28315
Get alerted when CVE-2026-28315 or the next vulnerability affects your stack