What’s Vulnerable › Vulnerabilities
CVE-2026-28713
- Severity: high (CVSS 7.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-06 · updated 2026-06-17
- Weakness: CWE-1392
Description
Default credentials set for local privileged user in Virtual Appliance. The following products are affected: Acronis Cyber Protect Cloud Agent (VMware) before build 36943, Acronis Cyber Protect 17 (VMware) before build 41186.
Affected products
- Acronis Cyber Protect Cloud Agent: before c23.12 — fixed in c23.12
- Acronis Cyber Protect 15: before 17.0.41186 — fixed in 17.0.41186
How to fix
Upgrade to a fixed version: Acronis Cyber Protect Cloud Agent c23.12; Acronis Cyber Protect 15 17.0.41186. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-28713 or the next vulnerability affects your stack