What’s Vulnerable › Vulnerabilities
CVE-2026-28727
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-06 · updated 2026-06-17
- Weakness: CWE-276
Description
Local privilege escalation due to insecure Unix socket permissions. The following products are affected: Acronis Cyber Protect 17 (macOS) before build 41186, Acronis Cyber Protect Cloud Agent (macOS) before build 41124, Acronis True Image (macOS) before build 42902.
Affected products
- Acronis Cyber Protect Cloud Agent: before c25.10 — fixed in c25.10
- Acronis Cyber Protect 15: before 17.0.41186 — fixed in 17.0.41186
How to fix
Upgrade to a fixed version: Acronis Cyber Protect Cloud Agent c25.10; Acronis Cyber Protect 15 17.0.41186. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-28727 or the next vulnerability affects your stack