What’s Vulnerable › Vulnerabilities
CVE-2026-28813: Apache JSPWiki: JSPWiki vulnerable to JSON hijacking
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-10-23
- Weakness: CWE-352
Description
Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities. Users are recommended to upgrade to version 2.12.4, which fixes this issue.
Affected products
- Apache Software Foundation Apache JSPWiki: before 2.12.4 — fixed in 2.12.4
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache JSPWiki 2.12.4. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/56440mymwkxt1hf3j8hjpo41yco7gotv
- http://www.openwall.com/lists/oss-security/2026/07/30/16
Get alerted when CVE-2026-28813 or the next vulnerability affects your stack