What’s Vulnerable › Vulnerabilities
CVE-2026-2891: Poly Voice Devices (CCX, Trio, Edge E) – Potential Denial of Service
- Severity: high (CVSS 8.2 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-01 · updated 2026-07-02
- Weakness: CWE-400
Description
The following Poly Voice IP devices, CCX, Trio, and Edge E, might be inoperable if they connect to a malicious SIP server and receive malformed data. HP is releasing updates to mitigate these potential vulnerabilities.
Affected products
- HP Inc CCX: before 9.50 — fixed in 9.50
- HP Inc Edge E: before 8.6.0 — fixed in 8.6.0
- HP Inc Trio C60: before 9.5.0 — fixed in 9.5.0
How to fix
Upgrade to a fixed version: HP Inc CCX 9.50; HP Inc Edge E 8.6.0; HP Inc Trio C60 9.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2891 or the next vulnerability affects your stack