What’s Vulnerable › Vulnerabilities
CVE-2026-2896: funadmin Configuration Ajax.php setConfig improper authorization
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-02-22 · updated 2026-06-17
- Weakness: CWE-266
Description
A weakness has been identified in funadmin up to 7.1.0-rc4. This affects the function setConfig of the file app/backend/controller/Ajax.php of the component Configuration Handler. Executing a manipulation can lead to improper authorization. The attack can be executed remotely. The exploit has been made available to the public and could be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.
Affected products
- funadmin: before 7.1.0; 7.1.0-rc1, 7.1.0-rc2, 7.1.0-rc3, 7.1.0-rc4 — fixed in 7.1.0
How to fix
Upgrade to a fixed version: funadmin 7.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/I4m6da/CVE/issues/3
- https://github.com/I4m6da/CVE/issues/3#issue-3884949083
- https://vuldb.com/?ctiid.347207
- https://vuldb.com/?id.347207
- https://vuldb.com/?submit.753972
Get alerted when CVE-2026-2896 or the next vulnerability affects your stack