What’s Vulnerable › Vulnerabilities
CVE-2026-29047: GLPI has an Authenticated SQL Injection via log exports
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-06 · updated 2026-10-26
- Weakness: CWE-89
Description
GLPI is a free asset and IT management software package. From 10.0.0 to before 10.0.24 and 11.0.6, an authenticated user can perform a SQL injection via the logs export feature. This vulnerability is fixed in 10.0.24 and 11.0.6.
Affected products
- glpi-project glpi: from 10.0.0 before 10.0.24; from 11.0.0 before 11.0.6 — fixed in 10.0.24, 11.0.6
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.24, 11.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-29047 or the next vulnerability affects your stack