What’s Vulnerable › Vulnerabilities
CVE-2026-29081: Frappe: Possibility of SQL Injection due to improper fieldname sanitization
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-05 · updated 2026-06-17
- Weakness: CWE-89
Description
Frappe is a full-stack web application framework. Prior to versions 14.100.1 and 15.100.0, an endpoint was vulnerable to SQL injection through specially crafted requests, which would allow a malicious actor to extract sensitive information. This issue has been patched in versions 14.100.1 and 15.100.0.
Affected products
- frappe: before 14.100.1; from 15.0.0 through 15.100.0 — fixed in 14.100.1
How to fix
Upgrade to a fixed version: frappe 14.100.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-29081 or the next vulnerability affects your stack