What’s Vulnerable › Vulnerabilities
CVE-2026-29102: SuiteCRM has Authenticated RCE in Modules
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-19 · updated 2026-06-17
- Weakness: CWE-94
Description
SuiteCRM is an open-source, enterprise-ready Customer Relationship Management (CRM) software application. Prior to versions 7.15.1 and 8.9.3, an Authenticated Remote Code Execution (RCE) vulnerability exists in SuiteCRM modules. Versions 7.15.1 and 8.9.3 patch the issue.
Affected products
- SuiteCRM: before 7.15.1; from 8.0.0 before 8.9.3 — fixed in 7.15.1, 8.9.3
How to fix
Upgrade to a fixed version: SuiteCRM 7.15.1, 8.9.3. Check the vendor advisory for mitigations.
References
- https://docs.suitecrm.com/admin/releases/7.15.x
- https://github.com/SuiteCRM/SuiteCRM/security/advisories/GHSA-mr5v-wcgr-98qr
Get alerted when CVE-2026-29102 or the next vulnerability affects your stack