What’s Vulnerable › Vulnerabilities
CVE-2026-2914
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-269
Description
CyberArk Endpoint Privilege Manager Agent versions 25.10.0 and lower allow potential unauthorized privilege elevation leveraging CyberArk elevation dialogs
Affected products
- CyberArk Endpoint Privilege Manager: before 25.11.0 — fixed in 25.11.0
How to fix
Upgrade to a fixed version: CyberArk Endpoint Privilege Manager 25.11.0. Check the vendor advisory for mitigations.
References
- https://docs.cyberark.com/epm/latest/en/content/release%20notes/release-notes.htm
- https://www.cyberark.com/product-security/
Get alerted when CVE-2026-2914 or the next vulnerability affects your stack