What’s Vulnerable › Vulnerabilities
CVE-2026-2915: HP System Event Utility – Denial of Service
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-03 · updated 2026-06-17
- Weakness: CWE-276
Description
HP System Event Utility might allow denial of service with elevated arbitrary file writes. This potential vulnerability was remediated with HP System Event Utility version 3.2.16.
Affected products
- HP Inc HP System Event Utility: before 3.2.16 — fixed in 3.2.16
How to fix
Upgrade to a fixed version: HP Inc HP System Event Utility 3.2.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2915 or the next vulnerability affects your stack