What’s Vulnerable › Vulnerabilities

CVE-2026-29167: Apache HTTP Server: mod_ldap per-dir use-after-free

Description

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.4.68. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-29167 or the next vulnerability affects your stack