What’s Vulnerable › Vulnerabilities
CVE-2026-29202
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-08 · updated 2026-10-26
- Weakness: CWE-94
Description
Insufficient input validation of the `plugin` parameter of the `create_user` plugin allows arbitrary Perl code execution on behalf of the already authenticated account's system user.
Affected products
- WebPros cPanel: from 11.136.0.0 before 11.136.0.9; from 11.134.0.0 before 11.134.0.25; from 11.132.0.0 before 11.132.0.31; from 11.130.0.0 before 11.130.0.22; from 11.126.0.0 before 11.126.0.58; from 11.124.0.0 before 11.124.0.37 — fixed in 11.102.0.41, 11.110.0.117, 11.118.0.66, 11.124.0.37, 11.126.0.58, 11.130.0.22
- WebPros cPanel (CloudLinux 6, CentOS 6): from 11.110.0.0 before 11.110.0.116 — fixed in 11.110.0.116
- WebPros WP Squared: from 11.136.1.0 before 11.136.1.11 — fixed in 11.136.1.11
How to fix
Upgrade to a fixed version: WebPros cPanel 11.102.0.41, 11.110.0.117, 11.118.0.66, 11.124.0.37; WebPros cPanel (CloudLinux 6, CentOS 6) 11.110.0.116; WebPros WP Squared 11.136.1.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-29202 or the next vulnerability affects your stack