What’s Vulnerable › Vulnerabilities
CVE-2026-29220: Apache OFBiz: Low-Privilege LFI in Content Component
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-19 · updated 2026-10-14
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.
Affected products
- Apache Software Foundation Apache OFBiz: before 24.09.06 — fixed in 24.09.06
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OFBiz 24.09.06. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/5hjnmt9no6mmtg8sxq3mhonzff1vkd5m
- http://www.openwall.com/lists/oss-security/2026/05/19/15
Get alerted when CVE-2026-29220 or the next vulnerability affects your stack