What’s Vulnerable › Vulnerabilities

CVE-2026-30237: Group-Office: Self XSS in GroupOffice Installer License Page (install/license.php)

Description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.155, 25.0.88, and 26.0.10, there is a reflected XSS vulnerability in the GroupOffice installer, endpoint install/license.php. The POST field license is rendered without escaping inside a <textarea>, allowing a </textarea><script>...</script> breakout.. This issue has been patched in versions 6.8.155, 25.0.88, and 26.0.10.

Affected products

How to fix

Upgrade to a fixed version: Intermesh Group-Office 25.0.88, 26.0.10, 6.8.155. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-30237 or the next vulnerability affects your stack