What’s Vulnerable › Vulnerabilities
CVE-2026-30879: baserCMS: Cross-site scripting vulnerability in blog post
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-31 · updated 2026-06-17
- Weakness: CWE-79
Description
baserCMS is a website development framework. Prior to version 5.2.3, baserCMS has a cross-site scripting vulnerability in blog posts. This issue has been patched in version 5.2.3.
Affected products
- baserproject basercms: before 5.2.3 — fixed in 5.2.3
How to fix
Upgrade to a fixed version: baserproject basercms 5.2.3. Check the vendor advisory for mitigations.
References
- https://basercms.net/security/JVN_20837860
- https://github.com/baserproject/basercms/releases/tag/5.2.3
- https://github.com/baserproject/basercms/security/advisories/GHSA-jmq3-x8q7-j9qm
Get alerted when CVE-2026-30879 or the next vulnerability affects your stack