What’s Vulnerable › Vulnerabilities

CVE-2026-30897

Description

A stack-based buffer overflow vulnerability in Fortinet FortiWeb 8.0.0 through 8.0.3, FortiWeb 7.6.0 through 7.6.6, FortiWeb 7.4.0 through 7.4.11, FortiWeb 7.2 all versions, FortiWeb 7.0 all versions may allow a remote authenticated attacker who can bypass stack protection and ASLR to execute arbitrary code or commands via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.4.12, 7.6.7, 8.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-30897 or the next vulnerability affects your stack