What’s Vulnerable › Vulnerabilities
CVE-2026-30919: facileManager Affected by Stored Cross-Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-79
Description
facileManager is a modular suite of web apps built with the sysadmin in mind. Prior to 6.0.4 , stored XSS (also known as persistent or second-order XSS) occurs when an application receives data from an untrusted source and includes that data in its subsequent HTTP responses in an unsafe manner. This vulnerability was found in the fmDNS module. This vulnerability is fixed in 6.0.4.
Affected products
- WillyXJ facileManager: before 6.0.4 — fixed in 6.0.4
How to fix
Upgrade to a fixed version: WillyXJ facileManager 6.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-30919 or the next vulnerability affects your stack