What’s Vulnerable › Vulnerabilities
CVE-2026-3116: Improper Input Validation in Zoom Plugin Webhook Handler
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
- Weakness: CWE-400
Description
Mattermost Plugins versions <=11.4 11.0.4 11.1.3 11.3.2 10.11.11.0 fail to validate incoming request size which allows an authenticated attacker to cause service disruption via the webhook endpoint. Mattermost Advisory ID: MMSA-2026-00589
Affected products
- Mattermost: from 10.11.0 before 10.11.12; from 11.2.0 before 11.2.4; from 11.3.0 before 11.3.2; from 11.4.0 before 11.4.1 — fixed in 10.11.12, 11.2.4, 11.3.2, 11.4.1
How to fix
Upgrade to a fixed version: Mattermost 10.11.12, 11.2.4, 11.3.2, 11.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3116 or the next vulnerability affects your stack