What’s Vulnerable › Vulnerabilities
CVE-2026-31387: Apache OFBiz: Cookie Manipulation Allows Authenticated JWT Forgery and Account Impersonation
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-19 · updated 2026-10-14
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.
Affected products
- Apache Software Foundation Apache OFBiz: before 24.09.06 — fixed in 24.09.06
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OFBiz 24.09.06. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/3wgybgdvmbfvly24zm4sb4y53fc1pqcf
- http://www.openwall.com/lists/oss-security/2026/05/19/20
Get alerted when CVE-2026-31387 or the next vulnerability affects your stack