What’s Vulnerable › Vulnerabilities
CVE-2026-3144: IBM API Connect Default Credentials
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-08 · updated 2026-10-25
- Weakness: CWE-1392
Description
IBM API Connect 12.1.0.0 through 12.1.0.3 uses default credentials which could allow an attacker to gain unauthorized access to the application before the system enforces a credential update.
Affected products
- IBM API Connect: from 12.1.0.0 before 12.1.1.0 — fixed in 12.1.1.0
How to fix
Upgrade to a fixed version: IBM API Connect 12.1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3144 or the next vulnerability affects your stack