What’s Vulnerable › Vulnerabilities
CVE-2026-3203: Buffer Over-read in Wireshark
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-126
Description
RF4CE Profile protocol dissector crash in Wireshark 4.6.0 to 4.6.3 and 4.4.0 to 4.4.13 allows denial of service
Affected products
- Wireshark Foundation Wireshark: from 4.4.0 before 4.4.14; from 4.6.0 before 4.6.4 — fixed in 4.4.14, 4.6.4
How to fix
Upgrade to a fixed version: Wireshark Foundation Wireshark 4.4.14, 4.6.4. Check the vendor advisory for mitigations.
References
- https://gitlab.com/wireshark/wireshark/-/issues/21009
- https://www.wireshark.org/security/wnpa-sec-2026-07.html
Get alerted when CVE-2026-3203 or the next vulnerability affects your stack