What’s Vulnerable › Vulnerabilities
CVE-2026-32123: OpenEMR: Therapy Group Sensitivity ACL No Longer Enforced
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-11 · updated 2026-06-17
- Weakness: CWE-863
Description
OpenEMR is a free and open source electronic health records and medical practice management application. Prior to 8.0.0.1, sensitivity checks for group encounters are broken because the code only consults form_encounter for sensitivity, while group encounters store sensitivity in form_groups_encounter. As a result, sensitivity is never correctly applied to group encounters, and users who should be restricted from viewing sensitive (e.g. mental health) encounters can view them. This vulnerability is fixed in 8.0.0.1.
Affected products
- openemr: before 8.0.0.1 — fixed in 8.0.0.1
How to fix
Upgrade to a fixed version: openemr 8.0.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-32123 or the next vulnerability affects your stack