What’s Vulnerable › Vulnerabilities
CVE-2026-32127: SQL Injection Vulnerability in ajax graphs library (OpenEMR)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-11 · updated 2026-06-17
- Weakness: CWE-89
Description
OpenEMR is a free and open source electronic health records and medical practice management application. Prior to 8.0.0.1, OpenEMR contains a SQL injection vulnerability in the ajax graphs library that can be exploited by authenticated attackers. The vulnerability exists due to insufficient input validation in the ajax graphs library. This vulnerability is fixed in 8.0.0.1.
Affected products
- openemr: before 8.0.0.1 — fixed in 8.0.0.1
How to fix
Upgrade to a fixed version: openemr 8.0.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-32127 or the next vulnerability affects your stack