What’s Vulnerable › Vulnerabilities
CVE-2026-3216: Drupal Canvas - Moderately critical - Server-side request forgery, Information disclosure - SA-CONTRIB-2026-017
- Severity: medium (CVSS 5.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-25 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Drupal Drupal Canvas allows Server Side Request Forgery.This issue affects Drupal Canvas: from 0.0.0 before 1.1.1.
Affected products
- Drupal Canvas: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: Drupal Canvas 1.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3216 or the next vulnerability affects your stack