What’s Vulnerable › Vulnerabilities
CVE-2026-3218: Responsive Favicons - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-019
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Responsive Favicons allows Cross-Site Scripting (XSS).This issue affects Responsive Favicons: from 0.0.0 before 2.0.2.
Affected products
- Drupal Responsive Favicons: before 2.0.2 — fixed in 2.0.2
How to fix
Upgrade to a fixed version: Drupal Responsive Favicons 2.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3218 or the next vulnerability affects your stack