What’s Vulnerable › Vulnerabilities
CVE-2026-32238: OpenEMR has Remote Code Execution in backup functionality
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-19 · updated 2026-06-17
- Weakness: CWE-78
Description
OpenEMR is a free and open source electronic health records and medical practice management application. Versions prior to 8.0.0.2 contain a Command injection vulnerability in the backup functionality that can be exploited by authenticated attackers. The vulnerability exists due to insufficient input validation in the backup functionality. Version 8.0.0.2 fixes the issue.
Affected products
- openemr: before 8.0.0.2 — fixed in 8.0.0.2
How to fix
Upgrade to a fixed version: openemr 8.0.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/7bc7bd077a624e205daed17658de41af6070ef73
- https://github.com/openemr/openemr/security/advisories/GHSA-6pmc-3xm7-pm86
- https://github.com/openemr/openemr/security/advisories/GHSA-6pmc-3xm7-pm86
Get alerted when CVE-2026-32238 or the next vulnerability affects your stack