What’s Vulnerable › Vulnerabilities
CVE-2026-32389: WordPress NanoCare theme < 1.2.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-25 · updated 2026-07-24
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Linethemes NanoCare allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects NanoCare: from n/a before 1.2.2.
Affected products
- Linethemes NanoCare: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Linethemes NanoCare 1.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-32389 or the next vulnerability affects your stack