What’s Vulnerable › Vulnerabilities
CVE-2026-32652
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-26
- Weakness: CWE-1392
Description
Dell AIOps Collector versions prior to 1.18.3 contain a "Use of Default Credentials" vulnerability. A low privileged attacker with console access could potentially exploit this vulnerability to gain Filesystem access. This vulnerability only affects fresh installations of Collector versions earlier than 1.18.3. Systems that have been upgraded (either manually or automatically) to version 1.18.3 or later are not impacted, even if they were originally installed on an earlier version.
Affected products
- Dell AIOps: before 1.18.3 — fixed in 1.18.3
How to fix
Upgrade to a fixed version: Dell AIOps 1.18.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-32652 or the next vulnerability affects your stack