What’s Vulnerable › Vulnerabilities
CVE-2026-32657
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-08-20
- Weakness: CWE-61
Description
Dell AppSync Version 4.6.0.0, Dell Metro Node Version 8.0.0, Dell UCC Edge Version 3.0.1, Dell VxRail Version 8.0.322, Dell PowerMax Version 10.3.0, Dell Unity Version 5.4, Dell PowerFlex Manager Version 4.5.4, Dell PowerFlex Intelligent Catalog Versions 46.377.00 and 46.382.00 and Dell PowerFlex Rack version 4.5.4 and prior versions, contain(s) an UNIX Symbolic Link (Symlink) Following vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell AppSync: before 4.6.0.4 or later — fixed in 4.6.0.4 or later
- Dell Metro Node: before 4.6.0.4 or later — fixed in 4.6.0.4 or later
- Dell PowerFlex Intelligent Catalog: before 48.383.00 or later; before 48.378.00 or later — fixed in 48.378.00 or later, 48.383.00 or later
- Dell PowerFlex Manager: before 4.5.5 or later — fixed in 4.5.5 or later
- Dell PowerFlex Rack: before 4.5.5 or later — fixed in 4.5.5 or later
- Dell PowerMax: before 10.3.1.0 Patch 11248 or later — fixed in 10.3.1.0 Patch 11248 or later
- Dell Unity: before 5.5.2 or later — fixed in 5.5.2 or later
- Dell UCC Edge: before 3.0.2 or later — fixed in 3.0.2 or later
- Dell VxRail: before 8.0.330 or later — fixed in 8.0.330 or later
How to fix
Upgrade to a fixed version: Dell AppSync 4.6.0.4 or later; Dell Metro Node 4.6.0.4 or later; Dell PowerFlex Intelligent Catalog 48.378.00 or later, 48.383.00 or later; Dell PowerFlex Manager 4.5.5 or later; Dell PowerFlex Rack 4.5.5 or later; Dell PowerMax 10.3.1.0 Patch 11248 or later; Dell Unity 5.5.2 or later; Dell UCC Edge 3.0.2 or later; Dell VxRail 8.0.330 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-32657 or the next vulnerability affects your stack