What’s Vulnerable › Vulnerabilities
CVE-2026-32658
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-11 · updated 2026-10-26
- Weakness: CWE-862
Description
Dell Automation Platform versions prior to 2.0.0.0, contains a missing authorization vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Automation Platform: before 2.0.0.0 — fixed in 2.0.0.0
How to fix
Upgrade to a fixed version: Dell Automation Platform 2.0.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-32658 or the next vulnerability affects your stack