What’s Vulnerable › Vulnerabilities

CVE-2026-32803

Description

Dell PowerScale OneFS versions 9.5.0.0 through 9.5.1.6, 9.6.0.0 through 9.7.1.13, 9.8.0.0 through 9.10.1.5 and 9.11.0.0 through 9.12.0.1 contains an Insufficient Logging vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information tampering.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.5.1.7, 9.7.1.14, 9.10.1.6, 9.13.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-32803 or the next vulnerability affects your stack