What’s Vulnerable › Vulnerabilities
CVE-2026-33006: Apache HTTP Server: mod_auth_digest timing attack
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-04 · updated 2026-10-26
- Weakness: CWE-208
Description
A timing attack against mod_auth_digest in Apache HTTP Server 2.4.66 allows a bypass of Digest authentication by a remote attacker. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
Affected products
- Apache HTTP Server: before 2.4.67 — fixed in 2.4.67
How to fix
Upgrade to a fixed version: Apache HTTP Server 2.4.67. Check the vendor advisory for mitigations.
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/05/04/21
Get alerted when CVE-2026-33006 or the next vulnerability affects your stack