What’s Vulnerable › Vulnerabilities
CVE-2026-33193: Docmost vulnerable to stored XSS via MIME type spoofing
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-07-24
- Weakness: CWE-79
Description
Docmost is open-source collaborative wiki and documentation software. Versions prior to 0.70.0 are vulnerable to a stored cross-site scripting (XSS) attack due to improper handling of MIME type spoofing (GHSL-2026-052). An attacker could exploit this flaw to inject malicious scripts, potentially compromising the security of users and data. Version 0.70.0 contains a patch.
Affected products
- docmost: before 0.70.0 — fixed in 0.70.0
How to fix
Upgrade to a fixed version: docmost 0.70.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-33193 or the next vulnerability affects your stack