What’s Vulnerable › Vulnerabilities
CVE-2026-3326: XStore < 9.7.3 - Unauthenticated SQLi
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-06-10 · updated 2026-07-23
- Weakness: CWE-89
Description
The Xstore WordPress theme before 9.7.3 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection
Affected products
- Xstore: before 9.7.3 — fixed in 9.7.3
How to fix
Upgrade to a fixed version: Xstore 9.7.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3326 or the next vulnerability affects your stack