What’s Vulnerable › Vulnerabilities
CVE-2026-33277
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-27 · updated 2026-10-26
- Weakness: CWE-78
Description
An OS command Injection issue exists in LogonTracer prior to v2.0.0. An arbitrary OS command may be executed by a logged-in user.
Affected products
- JPCERT Coordination Center LogonTracer: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: JPCERT Coordination Center LogonTracer 2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-33277 or the next vulnerability affects your stack