What’s Vulnerable › Vulnerabilities

CVE-2026-33423: Discourse staff can modify any user's group notification level

Description

Discourse is an open-source discussion platform. Prior to versions 2026.3.0-latest.1, 2026.2.1, and 2026.1.2, staff can modify any user's group notification level. Versions 2026.3.0-latest.1, 2026.2.1, and 2026.1.2 contain a patch. No known workarounds are available.

Affected products

How to fix

Upgrade to a fixed version: discourse 2026.1.2, 2026.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-33423 or the next vulnerability affects your stack