What’s Vulnerable › Vulnerabilities
CVE-2026-33446: Buffer overflow in client authentication prior to version 14.50
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-30 · updated 2026-10-26
- Weakness: CWE-120
Description
CVE-2026-33446 is a buffer overflow in the authentication sub-system of the Secure Access client prior to 14.50. Attackers with control of a modified server can send a special packet that can overwrite a small portion of memory conceivably leading to memory corruption or a denial of service.
Affected products
- Absolute Security Secure Access: before 14.50 — fixed in 14.50
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-33446 or the next vulnerability affects your stack