What’s Vulnerable › Vulnerabilities
CVE-2026-33784: JSI Virtual Lightweight Collector: Default password is not required to be changed which allows unauthorized high-privileged access
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-09 · updated 2026-10-26
- Weakness: CWE-1393
Description
A Use of Default Password vulnerability in the Juniper Networks Support Insights (JSI) Virtual Lightweight Collector (vLWC) allows an unauthenticated, network-based attacker to take full control of the device. vLWC software images ship with an initial password for a high privileged account. A change of this password is not enforced during the provisioning of the software, which can make full access to the system by unauthorized actors possible.This issue affects all versions of vLWC before 3.0.94.
Affected products
- Juniper Virtual Lightweight Collector: before 3.0.94 — fixed in 3.0.94
How to fix
Upgrade to a fixed version: Juniper Virtual Lightweight Collector 3.0.94. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-33784 or the next vulnerability affects your stack